Synthèse des bulletins de sécurité d’Adobe pour avril 2015

Numéro : AV15-037
Date : Le 15 avril 2015

Objet

Le présent avis a pour but d'attirer votre attention sur la synthèse des bulletins de sécurité d'Adobe pour le mois d’avril.

Évaluation

Adobe a publié les bulletins de sécurité suivants :

APSB14-27 - Mises à jour de sécurité pour Adobe Flash Player

Détails : Ces mises à jour portent sur des vulnérabilités qui pourraient permettre à un attaquant de prendre le contrôle du système affecté.

Produits touchés :

Adobe Flash Player 17.0.0.134 et versions antérieures
Adobe Flash Player 13.0.0.277 et versions 13.x antérieures
Adobe Flash Player 11.2.202.451 et versions 11.x antérieures

Références: CVE-2015-0346, CVE-2015-0347, CVE-2015-0348, CVE-2015-0349, CVE-2015-0350, CVE-2015-0351, CVE-2015-0352, CVE-2015-0353, CVE-2015-0354, CVE-2015-0355, CVE-2015-0356, CVE-2015-0357, CVE-2015-0358, CVE-2015-0359, CVE-2015-0360, CVE-2015-3038, CVE-2015-3039, CVE-2015-3040, CVE-2015-3041, CVE-2015-3042, CVE-2015-3043, CVE-2015-3044

https://helpx.adobe.com/security/products/flash-player/apsb15-06.html (en anglais)

APSB15-07 - Mesure corrective (hotfix) pour ColdFusion

Détails : Ces correctifs abordent une question de validation d'entrée qui pourrait être utilisé dans une attaque de type cross-site scripting (XSS).

Produits touches :

ColdFusion 11 et 10

Références: CVE-2015-0345

https://helpx.adobe.com/security/products/coldfusion/apsb15-07.html (en anglais)

APSB15-08 – Une vulnérabilité de sécurité dans les valeurs de sortie de l’outil Adobe Flex ASdoc

Détails : Une vulnérabilité importante a été identifiée dans les valeurs de sortie JavaScript de l'outil ASDoc qui est disponible dans Adobe Flex 4.6 et les versions antérieures. Cette vulnérabilité pourrait conduire une attaque de type cross-site scripting (XSS) réfléchie.

Produits touchés: Adobe Flex 4.6 et versions antérieures

Références: CVE-2015-1773

https://helpx.adobe.com/security/products/flex/apsb15-08.html (en anglais)

Mesures Recommandées

Le CCRIC recommande que les administrateurs de système testent les mises à jour publiées par le fournisseur et qu'ils les appliquent aux applications touchées.

Note aux lecteurs

En appui à la mission de Sécurité publique Canada de bâtir un Canada sécuritaire et résilient, le mandat du CCRIC est d'aider à assurer la sécurité et la résilience des cybersystèmes essentiels non gouvernementaux à la base de la sécurité nationale, de la sécurité publique et de la prospérité économique du pays. À titre d'équipe d'intervention en cas d'incident lié à la sécurité informatique du Canada, le CCRIC agit comme centre national de coordination pour la prévention, l'atténuation, l'intervention et le rétablissement liés aux incidents cybernétiques commis contre des systèmes non fédéraux. Pour ce faire, il formule des conseils éclairés, offre du soutien et coordonne l'échange de renseignements ainsi que l'intervention.

S'il vous plaît noter que la clé PGP du CCRIC a récemment été mise à jour.
http://www.securitepublique.gc.ca/cnt/ntnl-scrt/cbr-scrt/_fl/CCIRCPublicPGPKey.txt

Pour obtenir des renseignements de nature générale, veuillez communiquer avec la division des Affaires publiques de l'organisme :

Téléphone : 613-944-4875 ou 1-800-830-3118  
Télécopieur : 613-998-9589 
Courriel : ps.communications-communications.sp@canada.ca

Date de modification :