Oracle Critical Patch Update Advisory - April 2013

Number: AV13-018
Date: 16 April 2013


The purpose of this advisory is to bring attention to the following critical patch updates for Oracle products.


Oracle has released its quarterly security update, which addresses 128 vulnerabilities affecting many of their products including the Oracle Database Server, Oracle Fusion Middleware, Oracle E-Business Suite, Oracle Supply Chain Products Suite, Oracle PeopleSoft Products, Oracle Siebel CRM, Oracle Industry Applications, Oracle Financial Services Software, Oracle Primavera Products Suite, Oracle and Sun Systems Products Suite, Oracle Sun Middleware Products, Oracle MySQL and Oracle Support Tools. Some of these vulnerabilities are remotely exploitable without authentication.

Affected Product:

CVE Reference: CVE-2013-1519, CVE-2013-1534, CVE-2013-1538, CVE-2013-1554, CVE-2007-1862, CVE-2009-0023, CVE-2009-1191, CVE-2009-1890, CVE-2009-1955, CVE-2009-1956, CVE-2009-2699, CVE-2010-0408, CVE-2010-2068, CVE-2010-2791, CVE-2012-0841, CVE-2012-2751, CVE-2012-4303, CVE-2013-1497, CVE-2013-1503, CVE-2013-1504, CVE-2013-1509, CVE-2013-1514, CVE-2013-1516, CVE-2013-1522, CVE-2013-1529, CVE-2013-1542, CVE-2013-1545, CVE-2013-1553, CVE-2013-1559, CVE-2013-1565, CVE-2013-2380, CVE-2013-2390, CVE-2013-2393, CVE-2013-1501, CVE-2013-1517, CVE-2013-1524, CVE-2013-1528, CVE-2013-2388, CVE-2013-2396, CVE-2013-0410, CVE-2013-1536, CVE-2013-2441, CVE-2013-1513, CVE-2013-1527, CVE-2013-1550, CVE-2013-2374, CVE-2013-2401, CVE-2013-2402, CVE-2013-2404, CVE-2013-2406, CVE-2013-2408, CVE-2013-2409, CVE-2013-2410, CVE-2013-0416, CVE-2013-1510, CVE-2013-1543, CVE-2013-1551, CVE-2013-2398, CVE-2013-2399, CVE-2013-2403, CVE-2013-2413, CVE-2013-1520, CVE-2013-1525, CVE-2013-2397, CVE-2013-1505, CVE-2013-1533, CVE-2013-1535, CVE-2013-1539, CVE-2013-1541, CVE-2013-1546, CVE-2013-1547, CVE-2013-1549, CVE-2013-1556, CVE-2013-1560, CVE-2013-1562, CVE-2013-1568, CVE-2013-2377, CVE-2013-2379, CVE-2013-2382, CVE-2013-2385, CVE-2013-2386, CVE-2013-2387, CVE-2013-2405, CVE-2013-2411, CVE-2012-0568, CVE-2012-0570, CVE-2013-0403, CVE-2013-0404, CVE-2013-0405, CVE-2013-0406, CVE-2013-0408, CVE-2013-0411, CVE-2013-0412, CVE-2013-0413, CVE-2013-1494, CVE-2013-1496, CVE-2013-1498, CVE-2013-1499, CVE-2013-1507, CVE-2013-1530, CVE-2013-1508, CVE-2013-1515, CVE-2012-5614, CVE-2013-1502, CVE-2013-1506, CVE-2013-1511, CVE-2013-1512, CVE-2013-1521, CVE-2013-1523, CVE-2013-1526, CVE-2013-1531, CVE-2013-1532, CVE-2013-1544, CVE-2013-1548, CVE-2013-1552, CVE-2013-1555, CVE-2013-1566, CVE-2013-1567, CVE-2013-1570, CVE-2013-2375, CVE-2013-2376, CVE-2013-2378, CVE-2013-2381, CVE-2013-2389, CVE-2013-2391, CVE-2013-2392, CVE-2013-2395, CVE-2013-1495

Suggested action

Oracle strongly recommends that customers apply Critical Patch Update CPU fixes accordingly as soon as possible due to the threat posed by a successful attack.

CCIRC recommends that systems administrators identify affected products and their potential interdependencies with organization's critical services and follow their patch management process accordingly.


Note to Readers

In support of Public Safety's mission to build a safe and resilient Canada, CCIRC's mandate is to help ensure the security and resilience of the vital non-federal government cyber systems that underpin Canada's national security, public safety and economic prosperity. As Canada's computer security incident response team, CCIRC is Canada's national coordination centre for the prevention and mitigation of, preparedness for, response to, and recovery from cyber incidents on non-federal government systems. It does this by providing authoritative advice and support, and coordinating information sharing and incident response.

Please note, CCIRC PGP key has recently been updated.

For general information, please contact Public Safety Canada's Public Affairs division at:

Telephone: 613-944-4875 or 1-800-830-3118
Fax: 613-998-9589

Date modified: